archrelease: copy trunk to extra-x86_64
[arch-packages.git] / hwdata / trunk / PKGBUILD
blob2b32d7f201af54732c1cbc04843d1036e957ffd1
1 # Maintainer: Tobias Powalowski <tpowa@archlinux.org>
2 pkgname=hwdata
3 pkgver=0.361
4 pkgrel=1
5 pkgdesc="hardware identification databases"
6 makedepends=('git')
7 replaces=('hwids')
8 url=https://github.com/vcrhonek/hwdata
9 license=('GPL2')
10 arch=('any')
11 source=("git+https://github.com/vcrhonek/hwdata.git#tag=v${pkgver}?signed")
12 validpgpkeys=('3C40194FB79138CE0F78FD4919C2F062574F5403') # Vitezslav Crhonek
13 sha256sums=('SKIP')
15 package() {
16   cd hwdata
18   for ids in pci.ids pnp.ids usb.ids; do
19     install -Dm644 "$ids" "${pkgdir}/usr/share/hwdata/${ids}"
20   done