archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libuninameslist / trunk / PKGBUILD
blobe37db76878cf1379888d06359880823cc9775a18
1 # Maintainer: Gaetan Bisson <bisson@archlinux.org>
3 pkgname=libuninameslist
4 pkgver=20211114
5 pkgrel=1
6 pkgdesc='Large, sparse array mapping each unicode code point to the annotation data for it'
7 url='https://github.com/fontforge/libuninameslist'
8 license=('custom')
9 arch=('x86_64')
10 source=("https://github.com/fontforge/${pkgname}/releases/download/${pkgver}/${pkgname}-dist-${pkgver}.tar.gz")
11 sha256sums=('f5f69090de4a483721207a9df7de5327c13c812a1d23de074d8f0496bc2b740d')
13 prepare() {
14   cd ${pkgname}-${pkgver}
15   autoreconf -i
16   automake --foreign -Wall
19 build() {
20   cd ${pkgname}-${pkgver}
21   ./configure --prefix=/usr
22   make
25 package() {
26   cd ${pkgname}-${pkgver}
27   make DESTDIR="${pkgdir}" install