102.11.0-1
[arch-packages.git] / xfce4-time-out-plugin / trunk / PKGBUILD
blobea2ba0e02ddcc511c0401a6c366c6d9a3a47c72e
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Abhishek Dasgupta <abhidg@gmail.com>
5 pkgname=xfce4-time-out-plugin
6 pkgver=1.1.3
7 pkgrel=1
8 pkgdesc="Take a break from your computer with this plugin for Xfce4"
9 arch=('x86_64')
10 url="https://docs.xfce.org/panel-plugins/xfce4-time-out-plugin"
11 groups=('xfce4-goodies')
12 license=('GPL')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('5a1ca36361e95ec718bbd887ea5be6a270ab458d1c2d672186721522a7228ee8')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --localstatedir=/var \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: