archrelease: copy trunk to extra-x86_64
[arch-packages.git] / dosfstools / trunk / PKGBUILD
blob250f69dac8864a77b8b277f0077c1bca914c5030
1 # Maintainer: 
2 # Committer: Judd Vinet <jvinet@zeroflux.org>
4 pkgname=dosfstools
5 pkgver=4.2
6 pkgrel=3
7 pkgdesc="DOS filesystem utilities"
8 arch=(x86_64)
9 depends=('glibc')
10 source=(https://github.com/$pkgname/$pkgname/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz{,.sig}
12 url="https://github.com/dosfstools/dosfstools"
13 license=('GPL3')
14 validpgpkeys=('25714AECDBFDACEE1CE95FE77F6022516E869F64') # Andreas Bombe
15 sha256sums=('64926eebf90092dca21b14259a5301b7b98e7b1943e8a201c7d726084809b527'
16             'SKIP')
19 build() {
20   cd $pkgname-$pkgver
21   ./configure --prefix=/usr --libexecdir=/usr/lib \
22               --sbindir=/usr/bin --mandir=/usr/share/man \
23               --docdir=/usr/share/doc/dosfstools --enable-compat-symlinks
24    make
27 package () {
28    cd $pkgname-$pkgver
29    make DESTDIR="$pkgdir" install