archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xcursor-themes / trunk / PKGBUILD
blob69eab555daa6a09e8798aea087ad3a9da6540e8b
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xcursor-themes
5 pkgver=1.0.7
6 pkgrel=1
7 pkgdesc="X.org Cursor themes"
8 arch=(any)
9 url="https://xorg.freedesktop.org/"
10 license=('MIT')
11 makedepends=('pkgconfig' 'xorg-xcursorgen' 'xorg-util-macros')
12 source=(${url}/releases/individual/data/${pkgname}-${pkgver}.tar.xz{,.sig})
13 sha512sums=('910925dd17c576028ae0d9dfe5683888648b941806b53cd9ff74ed18ff2de537664b07ab4c647a55290aeba37f6051f322b29e8ecd54f348e32abe2ccea1c902'
14             'SKIP')
15 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # "Alan Coopersmith <alan.coopersmith@oracle.com>"
17 build() {
18   cd ${pkgname}-${pkgver}
19   ./configure --prefix=/usr
20   make
23 package() {
24   cd ${pkgname}-${pkgver}
25   make DESTDIR="${pkgdir}" install
26   install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
27   install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"