archrelease: copy trunk to extra-x86_64
[arch-packages.git] / perl-carp-clan / trunk / PKGBUILD
blob4242c9599c8ee608ab3d6ab8c9de104a1b10487b
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Kevin Piche <kevin@archlinux.org>
3 # Contributor: K. Piche <kpiche@rogers.com>
5 pkgname=perl-carp-clan
6 _realname=Carp-Clan
7 pkgver=6.08
8 pkgrel=5
9 pkgdesc='Report errors from perspective of caller of a "clan" of modules'
10 arch=('any')
11 license=('PerlArtistic')
12 url="https://search.cpan.org/dist/$_realname/"
13 depends=('perl')
14 options=('!emptydirs')
15 source=("https://search.cpan.org/CPAN/authors/id/E/ET/ETHER/$_realname-$pkgver.tar.gz")
16 md5sums=('34fe04102374516ef7a105375b95ffde')
18 build() {
19   cd $_realname-$pkgver
20   PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
21   make
24 package() {
25   cd $_realname-$pkgver
26   make install DESTDIR="$pkgdir"