archrelease: copy trunk to staging-x86_64
[arch-packages.git] / thunar-volman / repos / extra-x86_64 / PKGBUILD
blob064a8c62421389269c3934bf548d01858d9d8a00
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
4 pkgname=thunar-volman
5 pkgver=4.18.0
6 pkgrel=1
7 pkgdesc="Automatic management of removable drives and media for Thunar"
8 arch=('x86_64')
9 url="https://docs.xfce.org/xfce/thunar/thunar-volman"
10 license=('GPL2')
11 groups=('xfce4')
12 depends=('thunar' 'libxfce4ui' 'hicolor-icon-theme')
13 makedepends=('intltool')
14 source=(https://archive.xfce.org/src/xfce/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
15 sha256sums=('93b75c7ffbe246a21f4190295acc148e184be8df397e431b258d0d676e87fc65')
17 build() {
18   cd $pkgname-$pkgver
20   ./configure \
21     --prefix=/usr \
22     --sysconfdir=/etc \
23     --localstatedir=/var \
24     --disable-debug
25   make
28 package() {
29   cd $pkgname-$pkgver
30   make DESTDIR="$pkgdir" install
33 # vim:set ts=2 sw=2 et: