archrelease: copy trunk to staging-x86_64
[arch-packages.git] / xorg-xmag / trunk / PKGBUILD
blob25839dd625dfb83453112aaae7a0bae301207a47
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xmag
5 pkgver=1.0.7
6 pkgrel=1
7 pkgdesc="Magnify parts of the screen"
8 arch=('x86_64')
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('libxaw' 'libxmu' 'libxt' 'libx11')
12 makedepends=('xorg-util-macros')
13 source=(https://xorg.freedesktop.org/archive/individual/app/xmag-${pkgver}.tar.xz{,.sig})
14 sha512sums=('d35ac5d977b9f3bd03fb919bf178f68bdbc6ef2a57915b407d836fce0582f5cb78d0b79043bb6f8d015464ca113deb09469c3b724aed03901a4c3fc4a9982984'
15             'SKIP')
16 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # Alan Coopersmith <alan.coopersmith@oracle.com>
18 build() {
19   cd xmag-${pkgver}
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd xmag-${pkgver}
26   make DESTDIR="${pkgdir}" install
27   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"