OCaml 4.14.0 rebuild
[arch-packages.git] / recode / trunk / PKGBUILD
blob76251f5ddf03b511da4eac653cfe410058d25843
1 # Maintainer: Kevin Piche <kevin@archlinux.org>
2 # Contributor: Tom Newsom <Jeepster@gmx.co.uk>
4 pkgname=recode
5 pkgver=3.7.12
6 pkgrel=1
7 pkgdesc="Converts files between various character sets and usages"
8 arch=('x86_64')
9 url='https://github.com/rrthomas/recode'
10 license=('GPL3' 'LGPL3')
11 depends=('glibc')
12 makedepends=('python')
13 source=("https://github.com/rrthomas/recode/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
14 sha256sums=('4db1c9076f04dbaa159726f5000847e5e5a83aec8e5c64f8ca04383f6cda12d5')
16 build() {
17   cd "${srcdir}/${pkgname}-${pkgver}"
19   ./configure \
20     --prefix=/usr \
21     --mandir=/usr/share/man \
22     --infodir=/usr/share/info \
23     --without-included-gettext
24   make
27 package() {
28   cd "${srcdir}/${pkgname}-${pkgver}"
30   make DESTDIR="${pkgdir}" install