OCaml 4.14.0 rebuild
[arch-packages.git] / xfce4-datetime-plugin / trunk / PKGBUILD
blobed936dc105c4bc8904763d0b6fab25c2b6a7c97f
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Andreas Radke <andyrtr@archlinux.org>
3 # Contributor: Aurelien Foret <orelien@chez.com>
5 pkgname=xfce4-datetime-plugin
6 pkgver=0.8.1
7 pkgrel=1
8 pkgdesc="A date and time display plugin for the Xfce panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-datetime-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('e9f6f15be29ceb5c45718006b46dbd19b89981617d0768b2ef942b5a70af2540')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib \
25     --localstatedir=/var \
26     --disable-static
27   make
30 package() {
31   cd "$srcdir/$pkgname-$pkgver"
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: