db-move: moved polari from [testing] to [extra] (x86_64)
[arch-packages.git] / perl-carp-clan / trunk / PKGBUILD
blob89542c33aa28f6bfbe6c7de48e89f8bdc73bcc08
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Kevin Piche <kevin@archlinux.org>
3 # Contributor: K. Piche <kpiche@rogers.com>
5 pkgname=perl-carp-clan
6 _realname=Carp-Clan
7 pkgver=6.08
8 pkgrel=6
9 pkgdesc='Report errors from perspective of caller of a "clan" of modules'
10 arch=('any')
11 license=('PerlArtistic')
12 url="https://search.cpan.org/dist/$_realname/"
13 depends=('perl')
14 options=('!emptydirs')
15 source=("https://search.cpan.org/CPAN/authors/id/E/ET/ETHER/$_realname-$pkgver.tar.gz")
16 sha256sums=('c75f92e34422cc5a65ab05d155842b701452434e9aefb649d6e2289c47ef6708')
18 build() {
19   cd $_realname-$pkgver
20   PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
21   make
24 package() {
25   cd $_realname-$pkgver
26   make install DESTDIR="$pkgdir"