OCaml 4.14.0 rebuild
[arch-packages.git] / facile / trunk / PKGBUILD
blobed1f21dfb624ffd5179e9007b2b008e6d9bbef20
1 # Maintainer: Tobias Powalowski <tpowa@archlinux.org>
3 pkgname=facile
4 pkgver=1.1.4
5 pkgrel=2
6 pkgdesc="A Functional Constraint Library"
7 arch=(x86_64)
8 url="http://www.recherche.enac.fr/opti/facile/"
9 license=("LGPL")
10 makedepends=('ocaml>=4.14.0' 'ocaml-compiler-libs')
11 depends=()
12 source=(https://github.com/Emmanuel-PLF/facile/archive/$pkgver/$pkgname-$pkgver.tar.gz)
13 md5sums=('f68b81b7eeb0105ffa82f53b5d8ef025')
15 build() {
16   cd $pkgname-$pkgver/lib
17   make
20 package() {
21   cd $pkgname-$pkgver/lib
22   install -Dm644 facile.cmxa facile.cmi facile.cma facile.a -t "$pkgdir/usr/lib/ocaml/facile"