db-move: moved seahorse from [testing] to [extra] (x86_64)
[arch-packages.git] / perl-xml-namespacesupport / trunk / PKGBUILD
blob7c37a995240bf9946636394a23130620716f7f22
1 # Maintainer: Giovanni Scafora <giovanni@archlinux.org>
2 # Contributor: François Charette <firmicus ατ gmx δοτ net>
4 pkgname=perl-xml-namespacesupport
5 pkgver=1.12
6 pkgrel=5
7 pkgdesc="Generic namespace helpers (ported from SAX2)"
8 arch=('any')
9 url="https://search.cpan.org/dist/XML-NamespaceSupport"
10 license=('GPL')
11 depends=('perl')
12 options=('!emptydirs')
13 source=("https://www.cpan.org/authors/id/P/PE/PERIGRIN/XML-NamespaceSupport-${pkgver}.tar.gz")
14 sha256sums=('47e995859f8dd0413aa3f22d350c4a62da652e854267aa0586ae544ae2bae5ef')
16 build() {
17   cd XML-NamespaceSupport-$pkgver
19   PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
20   make
23 package() {
24   cd XML-NamespaceSupport-$pkgver
26   make install DESTDIR="$pkgdir"
28   find "$pkgdir" -name '.packlist' -delete
29   find "$pkgdir" -name '*.pod' -delete