db-move: moved seahorse from [testing] to [extra] (x86_64)
[arch-packages.git] / xfce4-mailwatch-plugin / trunk / PKGBUILD
blob79f97f28e17cd8778a3c5a3f1ad4630723e0d841
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Suzy Williams <suzanne.williams3@verizon.net>
5 pkgname=xfce4-mailwatch-plugin
6 pkgver=1.3.1
7 pkgrel=1
8 pkgdesc="Multi-protocol, multi-mailbox mail watcher for the Xfce4 panel"
9 arch=('x86_64')
10 url="https://docs.xfce.org/panel-plugins/xfce4-mailwatch-plugin"
11 license=('GPL2')
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel' 'gnutls')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('054964e9fe4ca668486400991ce1ea01d07aac7ba235f4b14d4a8f7d9800046a')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --localstatedir=/var \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: