db-move: moved seahorse from [testing] to [extra] (x86_64)
[arch-packages.git] / xfce4-notes-plugin / trunk / PKGBUILD
blob1abbb05444aaded16425b59f4cb7c143b377e0e2
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Andreas Radke <andyrtr at archlinux.org>
3 # Contributor: Ben Mazer <contrasutra@myrealbox.com>
5 pkgname=xfce4-notes-plugin
6 pkgver=1.10.0
7 pkgrel=1
8 pkgdesc="Notes plugin for the Xfce panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-notes-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel' 'hicolor-icon-theme')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('2ee4406042edd352a91e166c83b60d13220ef04dce3fa6b9e0eb13636d636929')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --localstatedir=/var \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: