db-move: moved seahorse from [testing] to [extra] (x86_64)
[arch-packages.git] / xorg-xwud / trunk / PKGBUILD
blob3c1865fe785e88dd9a14006650d2870d373aa2d1
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xwud
5 pkgver=1.0.6
6 pkgrel=1
7 pkgdesc="X Window System image undumping utility"
8 arch=('x86_64')
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('libx11')
12 makedepends=('xorg-util-macros')
13 groups=('xorg-apps' 'xorg')
14 source=(https://xorg.freedesktop.org/archive/individual/app/xwud-${pkgver}.tar.xz{,.sig})
15 sha512sums=('a7b964d9ef13e4726b2ef84dcc1040cdf510c8031c3e6e1dc1c711e65d9e56f1fc5921a7af3dbbd898b861c79e9da6242da23c2e73816e39152ae719052293e9'
16             'SKIP')
17 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # "Alan Coopersmith <alan.coopersmith@oracle.com>"
19 build() {
20   cd xwud-${pkgver}
21   ./configure --prefix=/usr
22   make
25 package() {
26   cd xwud-${pkgver}
27   make DESTDIR="${pkgdir}" install
28   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"