archrelease: copy trunk to extra-x86_64
[arch-packages.git] / exo / trunk / PKGBUILD
blob786191435621f2fdf6538171a0f67e7374924d4e
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias <tobias funnychar archlinux.org>
3 # Contributor: Aurelien Foret <orelien@chez.com>
5 pkgname=exo
6 pkgver=4.16.4
7 pkgrel=1
8 pkgdesc="Application library for Xfce"
9 arch=('x86_64')
10 url="https://www.xfce.org/"
11 license=('GPL2' 'LGPL')
12 groups=('xfce4')
13 depends=('libxfce4ui' 'hicolor-icon-theme')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/xfce/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('82a50c67e78f1e5c420b7615515bcca759b86eeab99224ab8eca4306b89d2eca')
18 prepare() {
19   cd $pkgname-$pkgver
22 build() {
23   cd $pkgname-$pkgver
25   ./configure \
26     --prefix=/usr \
27     --sysconfdir=/etc \
28     --disable-debug
29   make
32 package() {
33   cd $pkgname-$pkgver
34   make DESTDIR="$pkgdir" install
37 # vim:set ts=2 sw=2 et: