archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-verve-plugin / trunk / PKGBUILD
blob516ef09e3cbae656ebe2b77c4c5e20595f32cb6e
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
5 pkgname=xfce4-verve-plugin
6 pkgver=2.0.1
7 pkgrel=1
8 pkgdesc="Command line plugin for the Xfce panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-verve-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('ebda5e5eb62d6e42afdc6f121d2f1cbd4d9d3c2b16a5e3ed8192b1b224b8f825')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --disable-debug
24   make
27 package() {
28   cd "$srcdir/$pkgname-$pkgver"
29   make DESTDIR="$pkgdir" install
32 # vim:set ts=2 sw=2 et: