archrelease: copy trunk to extra-x86_64
[arch-packages.git] / which / repos / core-x86_64 / PKGBUILD
blob7cec16be248ab343472c7269d08f3dd12bd3aeec
1 # Maintainer: Sébastien Luttringer <seblu@archlinux.org>
2 # Contributor: Allan McRae <allan@archlinux.org>
3 # Contributor: Andreas Radke <andyrtr@archlinux.org>
5 pkgname=which
6 pkgver=2.21
7 pkgrel=5
8 pkgdesc='A utility to show the full path of commands'
9 arch=('x86_64')
10 url='https://savannah.gnu.org/projects/which/'
11 license=('GPL3')
12 groups=('base-devel')
13 depends=('glibc' 'bash')
14 # gpg key is using deprecated md5 algo, do not use
15 # check if a new one is issued in the next release
16 source=("https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz")
17 md5sums=('097ff1a324ae02e0a3b0369f07a7544a')
19 build() {
20   cd $pkgname-$pkgver
21   ./configure --prefix=/usr
22   make
25 package() {
26   cd $pkgname-$pkgver
27   make DESTDIR="$pkgdir" install
30 # vim:set ts=2 sw=2 et: