archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-mpc-plugin / trunk / PKGBUILD
blob03dd499ca1cb89d22f8f361eeaf4eb593a8c2e19
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Andreas Radke <andyrtr@archlinux.org>
3 # Contributor: aurelien <aurelien@archlinux.org>
4 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
6 pkgname=xfce4-mpc-plugin
7 pkgver=0.5.2
8 pkgrel=2
9 pkgdesc="Control the Music Player Daemon from the Xfce4 panel"
10 arch=('x86_64')
11 url="https://docs.xfce.org/panel-plugins/xfce4-mpc-plugin"
12 license=('BSD')
13 groups=('xfce4-goodies')
14 depends=('xfce4-panel' 'libmpd')
15 makedepends=('intltool')
16 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
17 sha256sums=('eefe78b7b6b95312b3a52814b7f632dc92970c1b3e9535de616315749bf67760')
19 build() {
20   cd "$srcdir/$pkgname-$pkgver"
22   ./configure \
23     --prefix=/usr \
24     --sysconfdir=/etc \
25     --libexecdir=/usr/lib \
26     --localstatedir=/var \
27     --disable-static \
28     --disable-debug
29   make
32 package(){
33   cd "$srcdir/$pkgname-$pkgver"
35   make DESTDIR="$pkgdir" install
36   install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
39 # vim:set ts=2 sw=2 et: