sbcl rebuild
[arch-packages.git] / hwdata / repos / core-any / PKGBUILD
blob5889631e87295459bb85522ac45c713741d8c13b
1 # Maintainer: Tobias Powalowski <tpowa@archlinux.org>
2 pkgname=hwdata
3 pkgver=0.363
4 pkgrel=1
5 pkgdesc="hardware identification databases"
6 makedepends=('git')
7 replaces=('hwids')
8 url=https://github.com/vcrhonek/hwdata
9 license=('GPL2')
10 arch=('any')
11 source=("git+https://github.com/vcrhonek/hwdata.git#tag=v${pkgver}?signed")
12 validpgpkeys=('3C40194FB79138CE0F78FD4919C2F062574F5403') # Vitezslav Crhonek
13 sha256sums=('SKIP')
15 build() {
16   cd ${pkgname}
17   ./configure --prefix=/usr
20 package() {
21   cd ${pkgname}
22   make DESTDIR="${pkgdir}" install
24   # Do not package blacklist of kernel modules
25   rm -rf "${pkgdir}"/usr/lib/