upgpkg: ocaml-integers 0.5.0-1
[arch-packages.git] / thunar-media-tags-plugin / trunk / PKGBUILD
blob5b6d9c9d00cb109c97baaf9c592c2e513acf2e44
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Andrew Simmons <andrew.simmons@gmail.com>
4 pkgname=thunar-media-tags-plugin
5 pkgver=0.3.0
6 pkgrel=2
7 pkgdesc="Adds special features for media files to the Thunar File Manager"
8 arch=('x86_64')
9 license=('GPL')
10 url="https://docs.xfce.org/xfce/thunar/media-tags"
11 groups=('xfce4-goodies')
12 depends=('taglib' 'thunar')
13 makedepends=('intltool')
14 source=(https://archive.xfce.org/src/thunar-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
15 sha256sums=('e265c4415abac40337cc5566c6f706efcf0be4e97723abe22ba8b874c93a591b')
17 build() {
18   cd "$srcdir/$pkgname-$pkgver"
20   ./configure \
21     --prefix=/usr \
22     --sysconfdir=/etc \
23     --libexecdir=/usr/lib \
24     --localstatedir=/var \
25     --disable-static \
26     --disable-debug
27   make
30 package() {
31   cd "$srcdir/$pkgname-$pkgver"
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: