db-move: moved adwaita-icon-theme from [testing] to [extra] (any)
[arch-packages.git] / hyphen-ro / trunk / PKGBUILD
blob68f8bb8ecd8fc3b400ebc08cef6d83f2115fb130
1 # Maintainer: Ionut Biru <ibiru@archlinux.org>
3 pkgname=hyphen-ro
4 pkgver=3.3.6
5 pkgrel=4
6 pkgdesc="Romanian hyphenation rules"
7 arch=('any')
8 url="http://sourceforge.net/projects/rospell/"
9 license=('GPL')
10 optdepends=('hyphen: offers hyphenation library functions')
11 source=(http://downloads.sourceforge.net/rospell/hyph_ro_RO.${pkgver}.zip)
12 md5sums=('1f623974fda904ad828daaf01adf9ffa')
14 package() {
15   cd "${srcdir}"
17   install -dm755 ${pkgdir}/usr/share/hyphen
19   install -m644 hyph_ro_RO.dic "${pkgdir}/usr/share/hyphen/hyph_ro_RO.dic"
21   # the symlinks
22   install -dm755 ${pkgdir}/usr/share/myspell/dicts
23   pushd $pkgdir/usr/share/myspell/dicts
24     for file in $pkgdir/usr/share/hyphen/*; do
25       ln -sv /usr/share/hyphen/$(basename $file) .
26     done
27   popd