archrelease: copy trunk to extra-x86_64
[arch-packages.git] / garcon / trunk / PKGBUILD
blobcbce95eb8ec82d79d68519e14f7cdb962386b2cb
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Xavier Devlamynck <magicrhesus@ouranos.be>
4 pkgname=garcon
5 pkgver=4.16.1
6 pkgrel=1
7 pkgdesc="Implementation of the freedesktop.org menu specification"
8 arch=('x86_64')
9 url="https://www.xfce.org/"
10 license=('LGPL')
11 groups=('xfce4')
12 depends=('libxfce4ui')
13 makedepends=('intltool' 'python' 'gobject-introspection')
14 source=(https://archive.xfce.org/src/xfce/garcon/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
15 sha256sums=('84914927a2c1fda167f67af26a6640630a744a22940df508aa6c752cdbd3d21d')
17 build() {
18   cd "$srcdir/$pkgname-$pkgver"
20   ./configure \
21     --prefix=/usr \
22     --sysconfdir=/etc \
23     --libexecdir=/usr/lib \
24     --localstatedir=/var \
25     --disable-static \
26     --disable-debug
27   make
30 package() {
31   cd "$srcdir/$pkgname-$pkgver"
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: