archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xorg-xrefresh / trunk / PKGBUILD
blob7848d1e0b231b88368b278afeee63fee1898fc9e
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Maintainer: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xrefresh
5 pkgver=1.0.6
6 pkgrel=2
7 pkgdesc="Refresh all or part of an X screen"
8 arch=('x86_64')
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('libx11')
12 makedepends=('xorg-util-macros')
13 groups=('xorg-apps' 'xorg')
14 source=(https://xorg.freedesktop.org/archive/individual/app/xrefresh-${pkgver}.tar.bz2{,.sig})
15 sha512sums=('361e97fecfc2706d5eeab69df0d4dd4baa55b6783cfddabf51d8561b7c930d71ce6c217e0512c6564208d69b04f89c69ea8c0bfb2e4f6cc25b062b55e4db3674'
16             'SKIP')
17 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # "Alan Coopersmith <alan.coopersmith@oracle.com>"
19 build() {
20   cd xrefresh-${pkgver}
21   ./configure --prefix=/usr
22   make
25 package() {
26   cd xrefresh-${pkgver}
27   make DESTDIR="${pkgdir}" install
28   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"