OCaml 4.14.0 rebuild: ocaml-ctypes 0.20.1-1
[arch-packages.git] / mousepad / trunk / PKGBUILD
blob1011f0f1c7f3117afa9ab3a220fa8af2bfbe1554
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias [tobias at archlinux.org]
4 pkgname=mousepad
5 pkgver=0.5.10
6 pkgrel=1
7 pkgdesc="Simple text editor for Xfce"
8 arch=('x86_64')
9 url="https://docs.xfce.org/apps/mousepad/start"
10 license=('GPL2')
11 groups=('xfce4-goodies')
12 depends=('gtksourceview4' 'desktop-file-utils' 'hicolor-icon-theme')
13 makedepends=('intltool' 'gspell')
14 optdepends=('gspell: spell checking support')
15 source=(https://archive.xfce.org/src/apps/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('6ebaf38d52bee5560d9650c52a693f8a6ed0a67d88cc938d73f7d5ce13552bad')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib/xfce4 \
25     --localstatedir=/var \
26     --disable-static \
27     --disable-debug
28   make
31 package() {
32   cd $pkgname-$pkgver
33   make DESTDIR="$pkgdir" install
36 # vim:set ts=2 sw=2 et: