OCaml 4.14.0 rebuild: ocaml-ctypes 0.20.1-1
[arch-packages.git] / python-defusedxml / trunk / PKGBUILD
blobe4dbebab98c547b0abfaa9fd4541a76ae88c5613
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=python-defusedxml
4 pkgver=0.7.1
5 pkgrel=4
6 pkgdesc="XML bomb protection for Python stdlib modules"
7 arch=('any')
8 url='https://bitbucket.org/tiran/defusedxml'
9 license=('Python')
10 depends=('python')
11 makedepends=('python-setuptools')
12 source=("https://pypi.io/packages/source/d/defusedxml/defusedxml-$pkgver.tar.gz")
13 sha512sums=('93c1e077b22a278011497f3b3f4409b5259e0077768caa121e0f078f80f39c082f3870eaaf4bad5166fe8c3b2d169ccdea62c2840ba6969240a8371cef34c4d5')
15 package() {
16   cd defusedxml-$pkgver
17   python setup.py install --root="$pkgdir" --optimize=1
18   install -Dm644 LICENSE -t "$pkgdir"/usr/share/licenses/$pkgname/