4.10.3-2: add gtktreeviewmodel fixes
[arch-packages.git] / ijs / trunk / PKGBUILD
blob1fc49bc676590c654846f6f06c4f9f7b7f2bba7a
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
3 pkgname=ijs
4 pkgver=0.35
5 pkgrel=5
6 pkgdesc="a library which implements a protocol for transmission of raster page images"
7 arch=('x86_64')
8 url="https://www.openprinting.org/download/ijs/"
9 license=('GPL')
10 depends=('glibc' 'sh')
11 makedepends=('docbook-utils' 'ghostscript')
12 source=("https://www.openprinting.org/download/ijs/download/ijs-$pkgver.tar.bz2")
13 md5sums=('896fdcb7a01c586ba6eb81398ea3f6e9')
14 sha256sums=('11a5f5084488c480f3ff5a24d64d7147bb64272bf60a0ba51330a56c5b50cab9')
16 build() {
17         cd "$pkgname-$pkgver"
18         ./configure --prefix=/usr \
19           --disable-static \
20           --enable-shared \
21           --mandir=/usr/share/man
22         make
25 package() {
26         cd "$pkgname-$pkgver"
27         make DESTDIR="$pkgdir/" install
28         # install doc
29         install -Dm644 ijs_spec.pdf "${pkgdir}"/usr/share/doc/$pkgname/ijs_spec.pdf