4.10.3-2: add gtktreeviewmodel fixes
[arch-packages.git] / mpdecimal / trunk / PKGBUILD
blob0313308ab6ae645f4ab4bdb7c36c3685c2a106c0
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=mpdecimal
4 pkgver=2.5.1
5 pkgrel=1
6 pkgdesc="Package for correctly-rounded arbitrary precision decimal floating point arithmetic"
7 arch=('x86_64')
8 url="https://www.bytereef.org/mpdecimal/index.html"
9 license=('BSD')
10 depends=('gcc-libs')
11 source=("https://www.bytereef.org/software/$pkgname/releases/$pkgname-$pkgver.tar.gz")
12 sha512sums=('710cb5cb71dbcf3e170ca15869c148df0547b848400c6b6dd70c67d9961dbe1190af8fb4d1623bfb0ca2afe44f369a42e311ab5225ed89d4031cb49a3bd70f30')
14 build() {
15   cd $pkgname-$pkgver
17   ./configure --prefix=/usr
18   make
21 package() {
22   cd $pkgname-$pkgver
23   make DESTDIR="$pkgdir" install
25   install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt