archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libvisual / trunk / PKGBUILD
blob2dcce4e6a41ea5860a5a379fa3c7527e0ef17563
1 # Maintainer: Jan de Groot <jgc@archlinux.org>
3 pkgname=libvisual
4 pkgver=0.4.2
5 pkgrel=1
6 pkgdesc="Abstraction library that comes between applications and audio visualisation plugins"
7 arch=('x86_64')
8 url="https://sourceforge.net/projects/libvisual/"
9 license=('LGPL')
10 depends=('glibc' 'sdl12-compat')
11 source=(https://github.com/Libvisual/libvisual/releases/download/$pkgname-$pkgver/$pkgname-$pkgver.tar.gz)
12 sha256sums=('63085fd9835c42c9399ea6bb13a7ebd4b1547ace75c4595ce8e9759512bd998a')
14 build() {
15   cd ${pkgname}-${pkgver}
16   ./configure --prefix=/usr
17   make
20 package() {
21   cd ${pkgname}-${pkgver}
22   make DESTDIR="${pkgdir}" install