archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-datetime-plugin / trunk / PKGBUILD
blob54a8d11b106a401f56deb45cf506eb864551290a
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Andreas Radke <andyrtr@archlinux.org>
3 # Contributor: Aurelien Foret <orelien@chez.com>
5 pkgname=xfce4-datetime-plugin
6 pkgver=0.8.3
7 pkgrel=1
8 pkgdesc="A date and time display plugin for the Xfce panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-datetime-plugin"
12 depends=('xfce4-panel')
13 makedepends=('intltool')
14 install=$pkgname.install
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('6b2eeb79fb586868737426cbd2a4cd43c7f8c58507d8a2f578e0150187cc00b0')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib \
25     --localstatedir=/var \
26     --disable-static
27   make
30 package() {
31   cd $pkgname-$pkgver
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: