archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-weather-plugin / trunk / PKGBUILD
blob5ed76123b89fe598d4a0ded33f2b2859bc57fdd9
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Suzy Williams <suzanne.williams3@verizon.net>
4 pkgname=xfce4-weather-plugin
5 pkgver=0.11.1
6 pkgrel=1
7 pkgdesc="A weather plugin for the Xfce4 panel"
8 arch=('x86_64')
9 url="https://docs.xfce.org/panel-plugins/xfce4-weather-plugin"
10 license=('GPL2')
11 groups=('xfce4-goodies')
12 depends=('xfce4-panel' 'libxml2' 'libsoup' 'hicolor-icon-theme')
13 makedepends=('intltool')
14 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
15 sha256sums=('a45146f9a0dcdc95d191c09c64ad279ae289cf8f811c4433e08e31a656845239')
17 build() {
18   cd $pkgname-$pkgver
20   ./configure \
21     --prefix=/usr \
22     --sysconfdir=/etc \
23     --localstatedir=/var \
24     --disable-debug \
25     --disable-upower
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: