archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xorg-xconsole / trunk / PKGBUILD
blobe40a6d416156af5b26e4b4d8296493a6c8602092
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xconsole
5 pkgver=1.0.8
6 pkgrel=1
7 pkgdesc="Monitor system console messages with X"
8 arch=('x86_64')
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('libxaw' 'libxmu' 'libxt' 'libx11')
12 makedepends=('xorg-util-macros')
13 source=(https://xorg.freedesktop.org/archive/individual/app/xconsole-${pkgver}.tar.xz{,.sig})
14 sha512sums=('93fd8527abed4faaf0f6a3804ab08dbcb926b0aaf67fd814c003b6b1102e2f643be5362a020c7028ae928925ffd423df6eb456d4ed48cf30a4c5f00a7ce648fa'
15             'SKIP')
16 #validpgpkeys=('3BB639E56F861FA2E86505690FDD682D974CA72A')
17 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # Alan Coopersmith <alan.coopersmith@oracle.com>
19 build() {
20   cd xconsole-${pkgver}
21   ./configure --prefix=/usr
22   make
25 package() {
26   cd xconsole-${pkgver}
27   make DESTDIR="${pkgdir}" install
28   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"