archrelease: copy trunk to extra-x86_64
[arch-packages.git] / rcs / repos / extra-x86_64 / PKGBUILD
blob0c14769dd8c6f3676b9ceba5b0fd449490f7bc7a
1 # Maintainer: Gaetan Bisson <bisson@archlinux.org>
2 # Contributor: dorphell <dorphell@archlinux.org>
4 pkgname=rcs
5 pkgver=5.10.0
6 pkgrel=1
7 pkgdesc='Revision Control System: manages multiple revisions of files'
8 url='https://www.gnu.org/software/rcs/'
9 license=('GPL3')
10 arch=('x86_64')
11 depends=('ed')
12 validpgpkeys=('748EA0E81CB8A7489BFA6CE4670322244C807502')
13 source=("https://ftp.gnu.org/gnu/${pkgname}/${pkgname}-${pkgver}.tar.xz"{,.sig})
14 sha256sums=('3a0d9f958c7ad303e475e8634654974edbe6deb3a454491f3857dc1889bac5c5'
15             'SKIP')
17 build() {
18   cd ${pkgname}-${pkgver}
19   ./configure --prefix=/usr
20   make
23 check() {
24   cd ${pkgname}-${pkgver}
25   make check
28 package() {
29   cd ${pkgname}-${pkgver}
30   make prefix="${pkgdir}/usr" install