db-move: moved webkitgtk-6.0 from [testing] to [extra] (x86_64)
[arch-packages.git] / kaccounts-providers / trunk / PKGBUILD
blobb044cc8e425e59e19f547d01a23607d34036cbf9
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
3 pkgname=kaccounts-providers
4 pkgver=23.04.0
5 pkgrel=1
6 pkgdesc='Online account providers for the KAccounts system'
7 arch=(x86_64)
8 url='https://www.kde.org/'
9 license=(GPL)
10 depends=(kaccounts-integration)
11 makedepends=(extra-cmake-modules intltool)
12 source=(https://download.kde.org/stable/release-service/$pkgver/src/$pkgname-$pkgver.tar.xz{,.sig})
13 sha256sums=('cf37813acf5b1895d5a6d2315c60f186ccd7b798ef7bb3b0ad98bd6e29547b1e'
14             'SKIP')
15 validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7  # Albert Astals Cid <aacid@kde.org>
16               F23275E4BF10AFC1DF6914A6DBD2CE893E2D1C87  # Christoph Feck <cfeck@kde.org>
17               D81C0CB38EB725EF6691C385BB463350D6EF31EF) # Heiko Becker <heiko.becker@kde.org>
19 build() {
20   cmake -B build -S $pkgname-$pkgver \
21     -DBUILD_TESTING=OFF
22   cmake --build build
25 package() {
26   DESTDIR="$pkgdir" cmake --install build