archrelease: copy trunk to testing-x86_64
[arch-packages.git] / gsasl / trunk / PKGBUILD
blob201f76d74ff8cdcec307b2fe2548999c4d14be95
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Eric BĂ©langer <eric@archlinux.org>
4 pkgname=gsasl
5 pkgver=2.2.0
6 pkgrel=1
7 pkgdesc="Simple Authentication and Security Layer framework and a few common SASL mechanisms"
8 arch=('x86_64')
9 url="https://josefsson.org/gsasl/"
10 license=('GPL')
11 depends=('gnutls' 'libidn' 'krb5' 'libgcrypt')
12 source=(https://ftp.gnu.org/gnu/gsasl/$pkgname-$pkgver.tar.gz{,.sig})
13 sha512sums=('0ae318a8616fe675e9718a3f04f33731034f9a7ba03d83ccb1a72954ded54ced35dc7c7e173fdcb6fa0f0813f8891c6cbcedf8bf70b37d00b8ec512eb9f07f5f'
14             'SKIP')
15 validpgpkeys=('B1D2BD1375BECB784CF4F8C4D73CF638C53C06BE'   # Simon Josefsson <simon@josefsson.org>
16               '9AA9BDB11BB1B99A21285A330664A76954265E8C')  # Simon Josefsson <simon@josefsson.org>
17 build() {
18   cd $pkgname-$pkgver
19   ./configure --prefix=/usr --with-gssapi-impl=mit
20   make
23 package() {
24   cd $pkgname-$pkgver
25   make DESTDIR="$pkgdir" install