archrelease: copy trunk to testing-x86_64
[arch-packages.git] / xfconf / trunk / PKGBUILD
blob62dd3cfe27ac5b29a1df170c1a2892024520a836
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias <tobias funnychar archlinux.org>
4 pkgname=xfconf
5 pkgver=4.18.1
6 pkgrel=1
7 pkgdesc="D-Bus-based configuration storage system"
8 arch=('x86_64')
9 url="https://docs.xfce.org/xfce/xfconf/start"
10 license=('GPL2')
11 groups=('xfce4')
12 depends=('libxfce4util')
13 makedepends=('intltool' 'gobject-introspection' 'vala')
14 source=(https://archive.xfce.org/src/xfce/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
15 sha256sums=('d9714751bbcfdc5a59340da6ef8ddfc0807221587b962d907f97dc0a8a002257')
17 build() {
18   cd $pkgname-$pkgver
20   ./configure \
21     --prefix=/usr \
22     --sysconfdir=/etc \
23     --localstatedir=/var \
24     --disable-debug
25   make
28 package() {
29   cd $pkgname-$pkgver
30   make DESTDIR="$pkgdir" install
33 # vim:set ts=2 sw=2 et: