db-move: moved evolution from [testing] to [extra] (x86_64)
[arch-packages.git] / exo / trunk / PKGBUILD
blobec84dd0cf84fdd2dc594e36c0ca323c9883e1b14
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias <tobias funnychar archlinux.org>
3 # Contributor: Aurelien Foret <orelien@chez.com>
5 pkgname=exo
6 pkgver=4.18.0
7 pkgrel=1
8 pkgdesc="Application library for the Xfce desktop environment"
9 arch=('x86_64')
10 url="https://docs.xfce.org/xfce/exo/start"
11 license=('GPL2' 'LGPL')
12 groups=('xfce4')
13 depends=('libxfce4ui')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/xfce/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('4f2c61d045a888cdb64297fd0ae20cc23da9b97ffb82562ed12806ed21da7d55')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --disable-debug
25   make
28 package() {
29   cd $pkgname-$pkgver
30   make DESTDIR="$pkgdir" install
33 # vim:set ts=2 sw=2 et: