db-move: moved evolution from [testing] to [extra] (x86_64)
[arch-packages.git] / wavpack / trunk / PKGBUILD
blobdd8692462c0d68f3b9e59ff09a049350ac9453dd
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Eric BĂ©langer <eric@archlinux.org>
4 pkgname=wavpack
5 pkgver=5.6.0
6 pkgrel=1
7 pkgdesc="Audio compression format with lossless, lossy and hybrid compression modes"
8 arch=('x86_64')
9 url="http://www.wavpack.com/"
10 license=('BSD')
11 depends=('glibc')
12 source=(https://github.com/dbry/WavPack/releases/download/$pkgver/$pkgname-$pkgver.tar.xz)
13 sha512sums=('7421eff1f6e18f2e698b367ca48f6773456d0fcb53241be70149a87eff2cdf14dd8a82845a016f59ed32c7df494d018e6e23495709d3a56500b0660f177d5c0f')
15 build() {
16   cd $pkgname-$pkgver
17   ./configure --prefix=/usr --disable-asm
18   make
21 package() {
22   cd $pkgname-$pkgver
23   make DESTDIR="$pkgdir" install
24   install -Dm644 COPYING -t "$pkgdir"/usr/share/licenses/$pkgname/