sbcl rebuild
[arch-packages.git] / nfsidmap / trunk / PKGBUILD
blobcfaa62b14649beee7987043a4ff0ff285d248173
1 # Maintainer: 
2 # Contributor: Judd <jvinet@zeroflux.org>
4 pkgname=nfsidmap
5 pkgver=0.26
6 pkgrel=1
7 pkgdesc="Library to help mapping IDs, mainly for NFSv4"
8 arch=('x86_64')
9 url="http://www.citi.umich.edu/projects/nfsv4/linux/"
10 depends=('glibc' 'libldap>=2.4.18')
11 license=('custom:nfsidmap')
12 source=(https://fedorapeople.org/~steved/libnfsidmap/0.26/libnfsidmap-$pkgver.tar.bz2)
13 md5sums=('2c0cf0e2b1665d51fa9a783679494888')
15 build() {
16   cd "$srcdir"/lib$pkgname-$pkgver
17   ./configure --prefix=/usr --sysconfdir=/etc
18   make
21 package() {
22   cd "$srcdir"/lib$pkgname-$pkgver
23   make DESTDIR="$pkgdir" install
25   # install license
26   install -Dm644 COPYING "$pkgdir"/usr/share/licenses/nfsidmap/LICENSE