archrelease: copy trunk to extra-x86_64
[arch-packages.git] / gsasl / trunk / PKGBUILD
blob928bfccb70c2a808143bc22646cce4fd082ef1f8
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Eric BĂ©langer <eric@archlinux.org>
4 pkgname=gsasl
5 pkgver=2.0.1
6 pkgrel=1
7 pkgdesc="Simple Authentication and Security Layer framework and a few common SASL mechanisms"
8 arch=('x86_64')
9 url="https://josefsson.org/gsasl/"
10 license=('GPL')
11 depends=('gnutls' 'libidn' 'krb5' 'libgcrypt')
12 source=(https://ftp.gnu.org/gnu/gsasl/$pkgname-$pkgver.tar.gz{,.sig})
13 sha512sums=('01c6f6bd9f986c942a25b89fee0052aef8c10bf914ead29983abdf0cc8fcaa7223fd9d9eeafb4be07e4bc318f087f6f6258facaaeb7f83bca8de512406812be5'
14             'SKIP')
15 validpgpkeys=('B1D2BD1375BECB784CF4F8C4D73CF638C53C06BE'   # Simon Josefsson <simon@josefsson.org>
16               '9AA9BDB11BB1B99A21285A330664A76954265E8C')  # Simon Josefsson <simon@josefsson.org>
17 build() {
18   cd $pkgname-$pkgver
19   ./configure --prefix=/usr --with-gssapi-impl=mit
20   make
23 package() {
24   cd $pkgname-$pkgver
25   make DESTDIR="$pkgdir" install