OCaml 4.13.1 rebuild, fixes FS#72998
[arch-packages.git] / libquvi / repos / extra-x86_64 / PKGBUILD
blobabdbdf9e28f7f163a15d4595ce6746fcab50934a
1 # Maintainer: Lukas Fleischer <lfleischer@archlinux.org>
3 pkgname=libquvi
4 pkgver=0.9.4
5 pkgrel=6
6 pkgdesc='Library for parsing video download links.'
7 arch=('x86_64')
8 url='http://quvi.sourceforge.net/'
9 license=('AGPL3')
10 depends=('libquvi-scripts' 'curl' 'lua52' 'libproxy' 'libgcrypt' 'glib2')
11 conflicts=('quvi<0.9.0')
12 source=("https://downloads.sourceforge.net/sourceforge/quvi/${pkgname}-${pkgver}.tar.xz"{,.sig})
13 sha512sums=('287015e370e7b7f98f0f4c3717f5b044c8fcfb8b823c7988cd248e56b5fbbfa1a1aa421fbdafb38d727b79495267ccd4dead71587052117db53f29236268b651'
14             'SKIP')
15 validpgpkeys=('E220FCFF9EADBA326FD6B23BBF1D59CCAD00BE50')
17 prepare() {
18   cd "${pkgname}-${pkgver}"
19   sed -i 's/lua51/lua52/g' configure.ac
20   autoreconf -fvi
23 build() {
24   cd "${pkgname}-${pkgver}"
25   ./configure --prefix=/usr
26   make
29 package() {
30   cd "${pkgname}-${pkgver}"
31   make DESTDIR="${pkgdir}" install