1 # Maintainer: Jan Alexander Steffens (heftig) <heftig@archlinux.org>
2 # Contributor: Lukas Fleischer <lfleischer@archlinux.org>
3 # Contributor: Jan de Groot <jgc@archlinux.org>
5 pkgbase=adwaita-icon-theme
6 pkgname=(adwaita-icon-theme adwaita-cursors)
9 pkgdesc="GNOME standard icons"
10 url="https://gitlab.gnome.org/GNOME/adwaita-icon-theme"
25 _commit=a5a52e09d26ccbb28e60a253e5b6e7eb18247e16 # tags/44.0^0
26 source=("git+https://gitlab.gnome.org/GNOME/adwaita-icon-theme.git#commit=$_commit")
31 git describe --tags | sed 's/[^-]*-g/r&/;s/-/+/g'
41 ./configure --prefix=/usr
50 package_adwaita-icon-theme() {
51 depends+=(adwaita-cursors)
53 make -C $pkgname DESTDIR="$pkgdir" install
55 mkdir -p cursors/usr/share/icons/Adwaita
56 mv {"$pkgdir",cursors}/usr/share/icons/Adwaita/cursors
59 package_adwaita-cursors() {
60 pkgdesc="GNOME standard cursors"
63 mv cursors/* "$pkgdir"
66 # vim:set sw=2 sts=-1 et: