archrelease: copy trunk to extra-x86_64
[arch-packages.git] / appdata-tools / trunk / PKGBUILD
blob7b72836020b21713036bbc549b7536591099c449
1 # Maintainer: Jan de Groot <jgc@archlinux.org>
3 pkgname=appdata-tools
4 pkgver=0.1.8
5 pkgrel=2
6 pkgdesc="command line program designed to validate AppData descriptions for standards compliance and to the style guide"
7 arch=('x86_64')
8 url="https://github.com/hughsie/appdata-tools/"
9 license=('GPL')
10 depends=('appstream-glib')
11 makedepends=('intltool')
12 source=(http://people.freedesktop.org/~hughsient/releases/appdata-tools-$pkgver.tar.xz)
13 md5sums=('47d8500b7b96fac6667c3173c77c1e66')
15 build() {
16   cd $pkgname-$pkgver
17   ./configure --prefix=/usr
18   make
21 package() {
22   cd $pkgname-$pkgver
23   make DESTDIR="$pkgdir" install