archrelease: copy trunk to extra-x86_64
[arch-packages.git] / cln / trunk / PKGBUILD
blob19a3003956d839dc4a51aab65ccf361fdb754bb7
1 # Maintainer: Eric BĂ©langer <eric@archlinux.org>
3 pkgname=cln
4 pkgver=1.3.6
5 pkgrel=3
6 pkgdesc="Class library for numbers"
7 arch=('x86_64')
8 url="https://www.ginac.de/CLN/"
9 license=('GPL')
10 depends=('gmp')
11 makedepends=('texlive-core')
12 source=(https://www.ginac.de/CLN/${pkgname}-${pkgver}.tar.bz2)
13 sha256sums=('f492530e8879bda529009b6033e1923c8f4aae843149fc28c667c20b094d984a')
15 build() {
16   cd ${pkgname}-${pkgver}
17   ./configure --prefix=/usr
18   make all html pdf
21 check() {
22   cd ${pkgname}-${pkgver}
23   make check
26 package() {
27   cd ${pkgname}-${pkgver}
28   make DESTDIR="${pkgdir}" install install-html install-pdf