archrelease: copy trunk to extra-x86_64
[arch-packages.git] / dmidecode / repos / extra-x86_64 / PKGBUILD
blob128670d47173357122b41388c48c3a7994e9f52c
1 # Maintainer: Giovanni Scafora <giovanni@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=dmidecode
5 pkgver=3.5
6 pkgrel=1
7 pkgdesc="Desktop Management Interface table related utilities"
8 arch=('x86_64')
9 url="https://www.nongnu.org/dmidecode"
10 license=('GPL')
11 depends=('glibc')
12 source=("https://sources.archlinux.org/other/${pkgname}/${pkgname}-${pkgver}.tar.xz"{,.sig})
13 # source=("https://download.savannah.nongnu.org/${pkgname}/${pkgname}-${pkgver}.tar.xz"{,.sig})
14 sha256sums=('79d76735ee8e25196e2a722964cf9683f5a09581503537884b256b01389cc073'
15             'SKIP')
16 validpgpkeys=('7CA69F4460F1BDC41FD2C858A5526B9BB3CD4E6A') # Jean Delvare (kernel.org) <jdelvare@suse.de>
18 build() {
19   cd ${pkgname}-${pkgver}
21   sed -i "s:sbin:bin:g" Makefile
22   make prefix=/usr CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
25 package() {
26   cd ${pkgname}-${pkgver}
28   make prefix=/usr DESTDIR="${pkgdir}" install