archrelease: copy trunk to extra-x86_64
[arch-packages.git] / dotconf / trunk / PKGBUILD
blobe855a8e90daa1233e140b70853a4be0f036523c7
1 # Maintainer:
2 # Contributor: Andrea Scarpino <andrea@archlinux.org>
3 # Contributor: Chris Brannon <cmbrannon@cox.net>
5 pkgname=dotconf
6 pkgver=1.3
7 pkgrel=7
8 pkgdesc='A C library for parsing configuration files'
9 arch=('x86_64')
10 url="https://github.com/williamh/dotconf"
11 license=('LGPL2.1')
12 depends=('glibc')
13 source=(${pkgname}-${pkgver}.tar.gz::"https://github.com/williamh/${pkgname}/tarball/v${pkgver}")
14 sha256sums=('d7c5eab8e9785ea0186676f0ccc4261e196b7559943030f869169eb748d34178')
16 build() {
17   cd williamh-${pkgname}-4cd7b3a
18   autoreconf -i
19   ./configure --prefix=/usr
20   make
23 package() {
24   cd williamh-${pkgname}-4cd7b3a
25   make DESTDIR="${pkgdir}" install