1 # Maintainer: Jan Alexander Steffens (heftig) <heftig@archlinux.org>
2 # Contributor: Ionut Biru <ibiru@archlinux.org>
7 pkgdesc="MS Exchange integration through Exchange Web Services"
8 url="https://wiki.gnome.org/Apps/Evolution/EWS"
23 _commit=4468f359068cbef208657a715f0e1a8814a245e8 # tags/3.48.1^0
24 source=("git+https://gitlab.gnome.org/GNOME/evolution-ews.git#commit=$_commit")
29 git describe --tags | sed 's/[^-]*-g/r&/;s/-/+/g'
38 -DCMAKE_INSTALL_PREFIX=/usr
39 -DLIBEXEC_INSTALL_DIR=/usr/lib
40 -DSYSCONF_INSTALL_DIR=/etc
43 cmake -S $pkgname -B build -G Ninja "${cmake_options[@]}"
48 DESTDIR="$pkgdir" cmake --install build
51 # vim:set sw=2 sts=-1 et: