archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libifp / trunk / PKGBUILD
blob9307cb04faf942c9259525fef5fd2cafcb9f12a3
1 # Maintainer: damir <damir@archlinux.org>
2 # Contributor: Mark Rosenstand <mark@borkware.net>
4 pkgname=libifp
5 pkgver=1.0.0.2
6 pkgrel=7
7 pkgdesc="General-purpose library-driver for iRiver's iFP portable audio players"
8 arch=('x86_64')
9 license=('GPL')
10 url="http://ifp-driver.sourceforge.net/libifp/"
11 depends=('libusb-compat')
12 source=(https://downloads.sourceforge.net/sourceforge/ifp-driver/${pkgname}-${pkgver}.tar.gz)
13 sha512sums=('538ddcf0be4bf7427a7f8ebb60ec77f22b69aa26055fc279f884bd82bae4e32267c79ac37f4dcf9970806e520549bc93dbf0aa2501c9c4fc699a6855e757a331')
15 build() {
16   cd ${pkgname}-${pkgver}
17   ./configure --prefix=/usr --mandir=/usr/share/man --with-libusb
18   make
21 package() {
22   cd ${pkgname}-${pkgver}
23   make DESTDIR="${pkgdir}" install