archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libirman / trunk / PKGBUILD
blobd9a2a2683569f39780205701a4b5048ca9f4dc42
1 # Maintainer: Lukas Fleischer <lfleischer@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=libirman
5 pkgver=0.5.2
6 pkgrel=4
7 pkgdesc="Irman driver lcd library"
8 arch=('x86_64')
9 url="http://www.lirc.org"
10 license=('LGPL')
11 backup=('etc/irman.conf')
12 depends=('glibc' 'lirc')
13 source=("https://downloads.sourceforge.net/libirman/${pkgname}-${pkgver}.tar.gz")
14 sha256sums=('43e58d7cd22b3a4c4dc8dcf8542a269ebcb4d8f6ceea0577b9fc882898f09a47')
16 build() {
17   cd "${srcdir}/${pkgname}-${pkgver}"
18   ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --disable-static --with-plugin
19   make
22 package() {
23   cd "${srcdir}/${pkgname}-${pkgver}"
24   make DESTDIR="${pkgdir}" install